WRT54GC v2 Port Forwarding not working

Discussion in 'Cisco/Linksys Wireless Routers' started by noctrex, Aug 26, 2008.

  1. noctrex

    noctrex Addicted to LI Member

    Bought a WRT54GC v2 (the one with the external antenna) a month back, and so long I have unsuccessfully tried to get positive results with port forwarding.

    I had 1.00.7 firmware out of the box, and upgraded it to 1.01.0 from the official UK site, but again, no success in forwarding, tried already a lot of different ports, both low and high.
    Of course, neither does DMZ work, all ports closed.

    Has anyone else experienced something like this with the v2?
    Is there any solution?
  2. raidu360

    raidu360 Addicted to LI Member

    try turning off firewall and set into DMZ.....?
    if no luck, sounds like a possible firmware issue........corruption??
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice