WRT54GL and Nortel VPN disconnects

Discussion in 'Tomato Firmware' started by bluejudas, Feb 2, 2007.

  1. bluejudas

    bluejudas LI Guru Member

    This is a double post from this thread... http://www.linksysinfo.org/forums/showthread.php?t=51231
    but I am not getting any help :(

    I have the WRT54GL Firmware Version: v4.30.7, I have now upgraded to tomato 1.04
    The WRT54GL is connected through a Aethera FS 4104-AW router. I am using PPPoE on the WRT54GL.
    My Nortel VPN client keeps disconnecting? I have no problem connection to the VPN network but it disconnects all the time. I am not using wireless connection for my computer, my xbox 360 is connected with wireless.

    If I connect my computer directly to the Aethera FS 4104-AW router I have no problems with disconnects with the VPN Client.

    What is weird is that the disconnects is more often when I am surfing random websites. I have tried to ping a computer on the VPN network while surfing, but the Nortel VPN client keeps disconnecting. When I am only using remote desktop it is almost stable but not completely.

    Also when using the tomato admin web interface the VPN client automatically connects. Why is it doing this, could that be part of the problem somehow ?

    Do someone have a suggestion how to solve this problem??

  2. digitalgeek

    digitalgeek Network Guru Member

    Have you tried plugging into the other router? It could be the other router causing the disconnect not the WRT...
  3. bluejudas

    bluejudas LI Guru Member

    Yes when using the other router I have no problem what so ever... with it I can be connected to the VPN network for days without any problems. One of the reasons I got the linksys router was to be able to configure PPPoE since the broad band company(Telenor, Norway) wont let me configure the router they gave me with PPPoE. Without the linksys router I have to setup PPPoE on my computer and xbox... :(

  4. digitalgeek

    digitalgeek Network Guru Member

    Can you enable advanced routing on the other router?
  5. bluejudas

    bluejudas LI Guru Member

    Nop... I can not access the other router :( If I could I would not have got the Linksys, I need the linksys for PPPoE and for wireless for my xbox. The other router do in fact support PPPoE and is Wireless, but my ISP will not let me activate those functions!!!!

  6. bluejudas

    bluejudas LI Guru Member

    Do someone now why my vpn client connects when I access the tomato web interface?? Is there a way to prevent this...?
  7. digitalgeek

    digitalgeek Network Guru Member

    Why don't you give Jon a detailed email of your problem.
  8. bluejudas

    bluejudas LI Guru Member

    I have sent him a pm.

  9. GoldServe

    GoldServe Network Guru Member

  10. bluejudas

    bluejudas LI Guru Member

  11. bluejudas

    bluejudas LI Guru Member

    I think I have solved the problem by setting MTU to 1000.

    What kind of effect will that have on my network, and why is that better for my VPN-clinet??

  12. roadkill

    roadkill Super Moderator Staff Member Member

    vpn problems are pppoe related

    I think your problem is pppoe... what type of VPN?
  13. bluejudas

    bluejudas LI Guru Member

    Nortel VPN client...

    I have no problem with the vpn client if I am not using the Linksys router(connection directly to the router that came with the broadband subscription). When doing this I configure pppoe in windows.
  14. Devotedfollower

    Devotedfollower LI Guru Member

    it's the MTU

    It is most likely your MTU setting, depending on your ISP you have to set it accordingly otherwise weird things can happen like this...

    phone your ISP and ask what their servers require....usually 1st line tech support will not know this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice