wrt54GL port forwarding not working

Discussion in 'Networking Issues' started by apollo1982, Jan 22, 2008.

  1. apollo1982

    apollo1982 LI Guru Member


    Ik recently purchased a wrt54GL v1.1. I first flashed Tomato 1.13 onto the router and everthing worked fine except port forwarding. When i specifiy ports in the routers port forwarding section they remain closed to the outside world (i tried various port scanner utilities). For example, i forward WAN port 21 to my inside IP (desktop) port 21 (for my FTP server running on the desktop) but the server is not accessible, and the ports shows up closed or stealthed. Without the router, everything works fine. I tried resetting the router multiple times.
    I do not have a modem because i live in a building with ethernet wall outlets (100 mbit up/down). I have a fixed IP on the WAN side in the 192.87.xxx.xxx range with subnet and i set the routers IP to and my two computers to (desktop) and (laptop). I also flashed the original firmware (latest) and dd-wrt onto the router to see if that would solve the port forwarding issues but to no avail.

    Can someone help me?

    Thanks a lot in advance!
  2. apollo1982

    apollo1982 LI Guru Member

    Oh and i set the LAN subnet mask to

    Do i have to specifiy a gateway or local DNS for the router (below router local IP)? Both are now default at
  3. frenchy2k1

    frenchy2k1 LI Guru Member

  4. apollo1982

    apollo1982 LI Guru Member

    I've followed the instructions on the specified site but it does not work. I have tried to access the FTP server both from inside and outside my LAN.
  5. apollo1982

    apollo1982 LI Guru Member

    Has anybody's got any ideas? I suspect the hardware is broken, although everything besides port forwarding is still working perfectly which would probably not be the case with broken hardware.
  6. baldcap

    baldcap Addicted to LI Member

    having the same problem

    Has someone resolved this issue?
  7. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    Who is the ISP? Its a strange IP range to have for an external address.

    When you say tried it outside you LAN you mean from another location like your work?

    After making port forward changes it is sometimes necessary to power off the router to give it a cold boot (I'm sure you tried). Aside from that, you should do a 30 second reset to clear the NVRAM and start from scratch to see if that yields any results.
  8. baldcap

    baldcap Addicted to LI Member

    cold reboot doesn't help port forwarding

    My environment is a internal LAN and trying to forward high range ports (5xxxxx). I used several port checking sites (shieldsup, emule), they report the ports as closed. Cold reboot didn't help. I'm using tomato 1.17.

    Thanks for your help
  9. soaret

    soaret Guest

    the same here

    The same here...but i tried with more than one firmware including tomato 1.21 , dd-wrt v23 sp2 vpn and hyperwrt......the same result.....i don't think the hardware is broken since on one desktop computer(Windows XP SP2) the port forwarding works with UPnP...but on my laptop with Windows Vista Enterprise SP1 it doesn't.A really run out of ideas
  10. metheos

    metheos Addicted to LI Member

    I have the same problem... I tried to work this out one full week-end... but stil no port forwarding :( i need it to conect my macbook to my apple tv :(
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice