WRT54GL: Power led keeps flashing after firmware upgrade

Discussion in 'Cisco/Linksys Wireless Routers' started by longdon, Jan 18, 2007.

  1. longdon

    longdon Guest

    Hi all.

    I have a problem with a brand new WRT54GL.

    After i received it today i flashed it with HyperWRT Thibor. That firmware worked fine, but i wanted to try dd-wrt too.
    So i flashed it with dd-wrt. But after reboot the web gui wasnt accessible.
    So i unplugged the device and used tftp to flash the HyperWRT back. That worked fine, but the device does not stop flashing the power LED.

    Even a reset of the device nor unplugging the device for hours helps.

    Before unplugging the device it was possible to flash again using tftp.

    Now when i plugged in the device again tftp exists with an error code 0: Permission denied.

    What can i do in order to get ir working again?

    Regards Long
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice