WRT54GL suddenly unable to forward ports

Discussion in 'Cisco/Linksys Wireless Routers' started by jurrasstoil, Sep 23, 2008.

  1. jurrasstoil

    jurrasstoil Guest


    I have a WRT54GL. It was set to forward exactly 2 ports (both UDP and TCP) and this worked perfectly fine. But suddenly it didn't work anymore. This was with the original firmware. UPnP forward still worked like a charm, but once i disabled it and opened the ports manually with the exact same settings, it didn't work.
    I switched over to tomato 1.21 today, set my DHCP range (.100-.149) and set a static DHCP for my MAC-Adress to .51. In the Port Forwarding menu I added 2 entries.
    On, UDP&TCP, no src adress, int port 32529, ext port 32529, address xxx.xxx.x.51.
    It doesn't work. So, I activated UPnP and of course it works for the Ports used by the UPnP application. Reboot, Reconnect or Reset (with NVram clear) didn't help.

    This makes absolutely no sense to me.

    Please help me, cause i'm about go nuts...
  2. ThinkHarder

    ThinkHarder Network Guru Member

    I'm having exactly the same issue. Tried everything I can think of including 3 firmwares and nothing works. Linksys support doesn't have a clue. Anyone have any ideas?
  3. ThinkHarder

    ThinkHarder Network Guru Member

    Anyone have any ideas before I sent my router back to Linksys!?
  4. irootsk

    irootsk Addicted to LI Member

    which kind of FW you have tried ?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice