WRT54GL webserver, port 80

Discussion in 'Tomato Firmware' started by martin, Mar 22, 2010.

  1. martin

    martin Guest

    I just registered on the forums, have been using Tomato for 2 years now with no problems, and now I got stuck for 2 days trying to solve this issue.

    At home I have a WRT54GL 1.1 which has a tomato version 1.2x (not sure which one, less then 1.25 for sure) and its running and doing everything I want him to.

    Now I kinda moved to some apartment, and here we have a WRT54GL 1.1 which had dd-wrt on. I flashed it with the latest tomato (1.27) because we desperately need a better qos setup. I cleared all settings to default before setting anything.

    And now the problem.

    I have a home server for personal use with a domain for it. I dont have a static ip so I'm using a ddns service. This is working like it should on tomato. But for some reason I cannot forward port 80 to my webserver. I'm not sure if it's a router issue or a server issue. I'm using windows 7 on the server. I tried disabling the windows firewall, all antivirus software and everything that I could think of that would block the port from being open. If I enable the remote access through port 80 and I visit my domain it works, it shows my router settings.

    Anyone has any clues or has a similar problem with a similar setup?

    Hopefully I was clear enough,


    Edit: Seems like I never had a problem with tomato, I tried forwarding 80 on my macbook and it works. Damn windows 7, need to find where's the port being blocked. You can close the thread :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice