WRT54GP2 Issue

Discussion in 'Other Linksys Equipment' started by webstar, Jun 6, 2007.

  1. webstar

    webstar LI Guru Member

    I just bought a WRT54GP2 and I am attempting to unlock it. I've tried all the ways I can find but it will not provision itself to the newest firmware so I can unlock it.

    I've tried the firmware upgrade but it asks for a user/password and I have tried all the user/number password and I have yet to find one that works.

    The firmware on it is Firmware Version: 1.20.01

    I've also connected it to the internet and it will not update itself from vonage neither.

    Can anyone help?
  2. signothefish

    signothefish Guest

    I've been looking for a way to unlock mine as well. The router keeps resetting itself with the current firmware: 1.30.01. Anyone have some advice on a stable firmware for the WRT54GP2, as well as a way to install it?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice