Discussion in 'Cisco/Linksys Wireless Routers' started by noaaah, Mar 12, 2005.

  1. noaaah

    noaaah Network Guru Member

    I was wondering if anybody has experiences with this router?

    I was looking for information about it, when I came on a post by somebody that said that this device has an Intel IXP425 in it, 20 pin ARM JTAG port and two serial port headers. So far that sounds like a similiar board to the RV042.
    Except that the WRT54GP2 runs VxWorks instead. Probably because vonage didnt want Linksys to use Linux (and then having to release source code for it) - especially because the router auto connects and downloads firmware from Vonage's system.

  2. t4thfavor

    t4thfavor Network Guru Member

    first time i have ever heard of it and it makes me glad that i didnt buy that one. because that would be a darn shame.

    look to sveasoft and ask questions about a ported version of the alchemy firmware because they are probibly your only real hope.
  3. larsberger

    larsberger Network Guru Member

    Hi all,

    I have an WRT54GP2-EU. After 20 hours on the net and 12 times speaking to support in both USA and Germany, I give up. It is not working. This version seems to be not locked, but no one knows, that it is sold, nor does anyone know, how to get it working. Things looks pretty good in the specs, but what does that help?!

    Kind regards

  4. westie

    westie Guest


    Lars please say you have found a solution to this problem.

    I too have a WRT54GP2-NA

    And it stays connected to my BB provider for about 30sec, then drops, the router seems to reboot constantly, its a real mess.

    If i disconnect the BB line it runs solid as, but not too useful.

    I use PPPoE, any ideas?
  5. WRT54GP2-EU

    Dear Lars

    I have the WRT54GP2-EU and it took under 30 min. to get it up and running.

    What VOIP service provider are you using?
    Is it only the Voice part that is causing you problems?

  6. chrisbower

    chrisbower Guest

    Folks, I have a WRT54GP2 that I bought in the USA. I popped a 240v PSU on it, tried it out - then discovered I would need an ADSL2MUE to plug it onto the ADSL connection :( - (that will teach me to read the spec.) - But once they were all plugged together, it worked fine. I subscribed to Vonage (who sent me an RT31P2 so now I have 2 x PSU...) and asked them to use my WRT54GP2 WAN MAC. Seems to be OK except that the fax (P2) is very flakey on transmit. I am still running on the US software that it came with. So I am not sure if the EU software has anything that improves the performance of the fax. But if you guys cannot get it to work, maybe I will hold back on the update. (Not that I have found anywhere to get it.)
    By the way, I found (by trial and error) that you should only use a 2-wire RJ11 cable. I blew both ports by connecting an HP OfficeJect G85 using a 4-wire RJ11.
    Since BT kindly upgraded me to 2Mbps the irritating "burble" effect has gone away, but I am not yet convinced that Vonage offers me a better deal than Superline, although having a Whippany telephone number in Colchester is cool...
    Rgds Chris
  7. kkrog

    kkrog Network Guru Member

    Re: WRT54GP2-EU

    Peter Johansen wrote:

    I have no problem with the voice-part of the Wrt54gp2-eu linksys router. Howerver I seems that turning off "SSID broadcasting" under "wireless settings" does not work. At least windows keep finding the signal "available wireless..."
    The box is using firmware version 1.20.01 from 2004. Linksys support sends me to my VoIP service provider for firmware updates, but I didn´t get the router from my provider. Question: where can I find a firmware update that fixes this problem for me?
  8. TBarregren

    TBarregren Network Guru Member

    I have really big problem with my WRT54GP2. I wrote a post about it yesterday, asking for help. Perhaps somebody have a clue what to do.

    I have problem with the WLAN througput. I have a 2Mbit/s from my ADSL modem, but after the WRT54GP2 the speed is only 200-500 kbit/s for TCP. When replacing the WRT54GP2 with a D-Link DI-614+ router, I measure 2,0 Mbit/s WLAN-to-LAN throughput for TCP as expected. Thats is of course also true when connecting directly to the modem.

    What can I do to solve this problem?

    I have measured the throughput with TPTest.

    The router is connected to my ISP through a ADSL2MUE modem. The modem runs in "Bridge Mode Only" with dynamic IP. I have also tried the "RFC 1483 Bridge" mode with similar results.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice