WRT54GP2A-AT Freezes

Discussion in 'Other Linksys Equipment' started by Juma, Mar 29, 2006.

  1. Juma

    Juma LI Guru Member

    Hi, I just bought this router, and I don't know why, it freezes after using for some time. I'm not even using wireless yet, just using wired on my PC.

    didn't change any config either. is there any new firmware?

    also, I just saw (after buying it :eek: ) that it only works with ATT. is there any unlocking code?

  2. mazilo

    mazilo Network Guru Member

    There has been some discussions on this product at the VoIP and Linksys forums on BroadbandReports.com site. So, you may want to check it out through their search engines on this product. Good luck.
  3. Juma

    Juma LI Guru Member


    Tks for your reply.

    looking the links you sent, looks like this is a crappy router in the end. everybody is having the same problem.

    and worse, there's no solution. What pisses me off is the fact that any firmware update is not Linksys responsibility. Now i'm stuck with this....

    talking to their support, they just say i need to call the VoIP. and since i'm in Brazil, it make things more difficult.

    I really miss my old netgear router.... 4 years and never got me into any problem :(
  4. mazilo

    mazilo Network Guru Member

    Did you ever check the Linksys FTP firmware repository site and look for WRT54GP2_NA?
  5. mazilo

    mazilo Network Guru Member

    Re: WRT54GP2A-AT

    Which Netgear router did you have and what happens to it?
  6. Juma

    Juma LI Guru Member

    Linksys don't own the firmware. their support said i have to call the VoIP company to get an update.

    and I sold my netgear, since I wanted a new router :sad:
  7. mazilo

    mazilo Network Guru Member

    If you go to the FTP site I mentioned earlier, you should be able to download some of the firmware for your WiFi VoIP router. BTW, what netgear/model router did you have that you sold?
  8. Juma

    Juma LI Guru Member

    Hi, sorry for the delay

    i had this Netgear router:


    it worked for over 4 years without a glitch. I sold because I wanted VoIP and this model didn't have obviously.

    looking at the FTP, I don't see an specific firmware for the GP2A-AT model, just the GP2. will i work

    (I'll try anyway....)

  9. mazilo

    mazilo Network Guru Member

    Honestly, I don't know the difference between a GP2A-AT and a GP2. If you flash your GP2A-AT with a GP2 firmware, your GP2A-AT may become a GP2 and will no longer work with AT&T CV.
  10. Juma

    Juma LI Guru Member

    I'll give it a try...

    just a n00b question: how do I upgrade the firmware there? I looked around and haven't found anything on how to do it.

    if it becomes GP2 only, I believe I will have at least the VOIP SW in there right ? (I mean, I will be able to use the phone ports, config it for any VoIP system right) ?

    tks for the help !!!
  11. mazilo

    mazilo Network Guru Member

    Yesterday (04/19/2006), I went to a local Staples and picked up two units of Linksys WRT54GP2A-AT for $59.98/each. I haven't decided to open to use this device yet mainly a lot of variables in questions. So, I can't really answers your questions in this matter. However, if your intention is to be able to access your WRT54GP2A-AT VM, I believe this is possible. Have a look here. Although the page is for Linksys RT41P2, accordingly it also works for Linksys WRT54GP2A-AT. Once you maintain to gain access to the VM page, I believe you can also navigate through to see if there is a firmware upgrade option to perform a firmware upgrade.

    However you do, please let me know what the outcome is. I may need to return these two units to Staples unless I can flash it with WRT54GP2 firmware.
  12. Juma

    Juma LI Guru Member

    I followed the steps and it works. I could access the SYSTEM page (SIP.HTM). (print screen attached)

    the MISC menu (SPOTHERS.HTM) I couldnt. it appears blank

    at least there are ways to change SIP settings. but would be good to find that password that only customer services have.

    changing the SIP will allow me to use any VoIP provider?
  13. mazilo

    mazilo Network Guru Member

    I was told this WRT54GP2 only supports a single VoSP. So, if your WRT54GP2A-AT has already serves AT&T CV, then I believe there is no way you can add another account from VoSP other than AT&T CV. Can you please confirm this? BTW, have you looked if it is possible to perform a firmware upgrade on this device using the WRT54GP2_NA firmware?

    I am thinking to return the ones I purchased a couple of days ago.
  14. mazilo

    mazilo Network Guru Member

    I just purchased three units of NetGear WGT634UNAR (refurbished) from CompUSA. These three units originally had some problems, i.e. no SSID, connections drop, etc.; however, after I upgraded them with the latest NetGear firmware, these problems went away. I am planning to use this router to run asterisk and some other USB hardware to support bluetooth headsets for VoIP. For about $30, I believe this device is a steal.
  15. Juma

    Juma LI Guru Member

    I didn't see any Firmware upgrade option on hidden pages I saw (sip, sipothers). looks like att does that in another way, or there's a page we don't know that allow us to upgrade the firmware.

    I haven's bought any VoIP services yet to test if another account. is there any way to test it?
  16. mazilo

    mazilo Network Guru Member

    Looks like you will need to sniff the packets out of the router and do your own provisioning to upload the firmware.
  17. Juma

    Juma LI Guru Member

    Geez...it's getting more and more complicated.

    I'll sell this crap and buy a netgear instead.

    anyway man, tks a million for standing by me :clap:


  18. mazilo

    mazilo Network Guru Member

    I just returned the two units to the local Staples where I bought these from last week. The price was still the same, $59.98.
  19. O Barato que saiu Caro...

    Juma, também sou brasileiro e estou com o mesmo problema que o seu! O Pior (que deve ter sido o mesmo caso que o seu) é que comprei pela Amazon e para devolver é uma m....

    Então pelo Santo Dos dos que ACHAM que são Malandros comprando pela internet lá fora, como você resolveu esse problema?

    Acessei a página sip.htm como uns outros fóruns paresentam mas não tem um local para especificar como fazer a atualização do firmware com o .bin ...

    Como faço o upload desse arquivo para o roteador?
    Em que local faço a atualização do Firmware?
    Por favor me ajude!!!


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice