WRT54GS (Alchemy-pre7a v3.37.6.8sv) to WAP54G Repeater 2.07

Discussion in 'Other Linksys Equipment' started by lonestar, Mar 22, 2005.

  1. lonestar

    lonestar Network Guru Member

    Hopefully I didn't miss this post somewhere, but I recently upgraded the firmware on my WRT to Alchemy-pre7a v3.37.6.8sv and it works great. In fact, it works so great, I almost don't need my repeater anymore. However, I would like to get it working with my WAP54G for a small dead area. I am currently using the linksys 2.0.7 firmware on the WAP and I can't seem to get it going. When I was running linksys firmware on both sides, it was a snap to setup. Do I need to bump the WAP SW to something like hyperwap 1.0 or Freya 2.06-1sv to get this working in repeater mode again. Any help with this would be greatly appreciated.

    For some reason the pre(seven)a turns into (three)b when I hit submit.
  2. howardp6

    howardp6 Network Guru Member

    I checked my user manual and the Linksys Website. The WAP54G only supposed to work with the WRT54G and WAP54G according to Linksys . There is one posting on the Sveasoft website about using a WAP54G as a repeater to a WRT54GS it indicates the use of WDS. The WRE54G repeater will work with your WRT54GS. Did you try the latest firmware for the WAP54G? version 2.08 is available.
  3. lonestar

    lonestar Network Guru Member

    Yes, I can confirm that the WRT54GS and the WAP54G work great together when you are using the firmware from Linksys.
  4. lonestar

    lonestar Network Guru Member

    I tried 2.08.8 from the Linksys website and it does not work with pre(seven)a or 6rc5. One of these combinations is bound to work. Also, I am using the Wireless MAC from the WRT to populate the repeater field in the WAP. Based on what I have read, this is how it's done.
  5. howardp6

    howardp6 Network Guru Member

    Try turning off 802.X under the administration/management menu.
  6. Toxic

    Toxic Administrator Staff Member

    Re: WRT54GS (Alchemy-pre3b v3.37.6.8sv) to WAP54G Repeater 2

    sound like you have a buggy/hacked alchemy, where did you get it from?

    if you got it from Sveasoft site i would ask the question there on sveasoft forums. if you got it else where then is is not an original or could be hacked/virus.

    never heard of a firmware changing version numbers when you hit submit.
  7. howardp6

    howardp6 Network Guru Member

    Are you using any encryption. I was using my WAP54G as a bridge to my WRT54G v1. When I instlled Achemy rc7a I lost the bridge, that I had with HyperWRT 2.1b1. The Achemy changed the setting for 802.X and when I went back to HyperWRT it would not bridge even if I reset to the factory defaults. I tried to relload the latest Linksys firmware and reset, but that did not work either. I finally re-installed Achemy, deiabled 802.X and set it as a OSPF router and reinstalled HyperWRT and bridge worked again. The version of Achemy was from Sveasoft. So when you go from firmware to firmware, I can make a fool of myself. The settings in fiirmware sometimes conflict and you have to always reset the firmware to factory settings. Now if I knew the WL commands to disable 802.X I would not have to do the multiple re-installs and resets.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice