WRT54GS bricked, help!

Discussion in 'DD-WRT Firmware' started by Worm3000, Mar 18, 2011.

  1. Worm3000

    Worm3000 Networkin' Nut Member

    Hi to all! i'm new here and at first i want to say sorry for my English :S.

    Well, I've got a WRT54GS V7.0 Linksys router and last day I tried to flash with an estable version of dd-wrt. When it finished the install in the Router API, I pressed the next button and then my router deaded.

    If I try to make a ping to, it ask me, but if I try to access to it with my browser; It don't charge the web menu.

    I've tried to use tftp with a estable Firmware of linksys and the program said "Upgrade Succesful", the ping stopped to answer me and if I didn't reboot the router, ping didn't answer me again and my router made the same like before.

    I tried to open the router and I've made this: http://www.linksysinfo.org/forums/showthread.php?t=47259

    This solution didn't work...

    If I connect my router to power, any bulb lights. But If I connect ethernet cable to one port, the bulb asociate to this port lights.

    Could you help me please? I need urgently recover the router :( Thank you very much!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice