WRT54GS Bricked - Unusual unbrick action.

Discussion in 'Cisco/Linksys Wireless Routers' started by alexjent, Dec 3, 2008.

  1. alexjent

    alexjent Addicted to LI Member

    WRT54GS v1.1

    I tried most of the procedures to un-brick this unit and gotten some success but still have a problem that I have not found in any of the past posts.

    I used the procedure : short pins 15&16 and apply power. Pings got replies pretty quick. I then used tftp to flash DD-WRT. It also was successful. After wrenching my arm by patting myself on the back, I noted the power LED continued to flash rapidly and the DMZ LED flashes on for 4 seconds then off for four seconds. The port 1 LED is on continuously as it should and pings are successful.

    I tried reaching the device via IE and with no luck.

    I decided that maybe DD-WRT was a bad bin so I reflashed with the latest bin from Linksys (WRT54GSv3_4.47.4.001_fw.bin).

    Same result... power continues to flash rapidly ETC.

    Pings are still successful.

    I have left it in that state for now. Have I missed some post that explains this? Has anyone run into this and have a clue how to deal with it??

  2. mstombs

    mstombs Network Guru Member

    Hope the flash chip is not permanently damaged, have you tried the dd-wrt recommended 30/30/30 reset?

  3. alexjent

    alexjent Addicted to LI Member

    I wasn't aware of 30/30/30 reset but did try it to no avail. Bummer!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice