WRT54GS Bricked.

Discussion in 'Cisco/Linksys Wireless Routers' started by FTL900, May 10, 2007.

  1. FTL900

    FTL900 LI Guru Member

    I was trying to upgrade my WRT54GS to the latest LinkSys firmware, and after about 15 minutes of watching it, I gave up and rebooted it. :wall:

    Of course, the yellow light is on now, and it's not responsive. It's either version 4 or 5, I can't recall. I think it's 5.

    I'm pretty new to router surgery, so I'm wondering what my options are, other than using the antennas to hold toilet paper.

    I've found a couple of articles here on the 54G, and I'll try that stuff to see if it helps... it's not likely to get any deader. Anything special I need to know?? Inside tips??

  2. FTL900

    FTL900 LI Guru Member

    Okay, it's a v.4 WRT54GS. I tried the revival guide for the 54G, but I can't even get it to respond to a ping command. :confused:
  3. Slimey

    Slimey Network Guru Member

  4. FTL900

    FTL900 LI Guru Member

    Hey, IT LIVES!!!!

    After about 2 hours of trying things, I ran a ping command with the -t switch. That continually pings, and then when I powered up the router, there was a microsecond when it could accept commands before it locked up, and the ping got in. After that, it was a pretty normal firmware update.

    Oh, i found out why it bricked the first time- i used the wrong power adapter, and it had about half power to work with. I realized it later when I found the correct adapter.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice