WRT54GS has become a G model - or so it seems

Discussion in 'Cisco/Linksys Wireless Routers' started by pfhnyc, Jun 27, 2005.

  1. pfhnyc

    pfhnyc Network Guru Member

    Hi. I'm not sure exactly how this happened.
    I have a wrt54GS v1.0. Although I've had worse problems this piece of hardware is a little frustrating and now it thinks it's a G model.

    The loose train of events is: Since I have been having problems with the wireless connection on the router drop out, and doing hard resets 2-3 times to get it back was a bit tedious, I decided to try some of the other firmwares to see if they would help.

    I upgraded to the 4.50 linksys beta firmware. It was better but not perfect. And I tried the hyperwrt firmware and the latest european version. Then I started having a lot more drop outs and decided to go back to the 4.50 linksys beta firmware...BUT:

    When I tried I would get an upgrade failed error. I tried several different firmwares, downloaded them again, and still the same thing. I used tftp utility and the same thing. Finally I download a G version of the hyperwrt of it's latest firmware and that worked without a problem. (Yes I have a GS and yes all the other successful upgrades were with GS versions)

    The router is working. I'll see about drops outs but has anyone had this happen???


    Suddenly I have G model - of so it thinks
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice