WRT54GS Internet often disconnected

Discussion in 'Cisco/Linksys Wireless Routers' started by hyapadi, Aug 17, 2005.

  1. hyapadi

    hyapadi Network Guru Member

    I have an WRT54GS. I'm using the latest firmwire 4.70.6. I have this problem since I was using the previous firmwire.

    My internet often discconected after certain time. The wireless always Ok. And the web interface is still ok too although sometime a bit laggy.
    When the internet disconnected, I can turn it on again by simply re plug the power adaptor.

    I suspect the temperature, since I live in Indonesia with quite high temperature 25 -31 celcius degree. And the router it self generate heat quickly.

    I'm not sure about the cause of problem. Any of you have the same problem with me, or any suggestion? Thx
  2. 4Access

    4Access Network Guru Member

    When you are experiencing this problem what does the status page of the router say about you're internet connection?
  3. hyapadi

    hyapadi Network Guru Member

    The status page shows that the internet is still connected. But when I tried to ping it ( from my computer or via web interface ) it showed ping time out.
    Then I tried to dhcp release then dhcp renew. This method sometimes fix the problem but mostly have no effect. the router lost the IP after the dhcp release and can't get back the ip although i use dhcp renew.
  4. gmartin

    gmartin Network Guru Member

    try reconnect

    I have a similar problem. Since I use DSL, usually disconnect and reconnect from the dtatus page does the trick

    I just upgraded to 4.07x today hoping it will get better

  5. hyapadi

    hyapadi Network Guru Member

    Wew, I thought nobody has the same problem as mine. Hehe.

    It does the trick, but not always. There is a time where I should re plug the power adapter to make it works.

    I'm using the latest firmwire and don't see any improvement in this. :sad:
  6. gmartin

    gmartin Network Guru Member

    I did some more looking around the internet last night and I think the problems I see are due to our use of Parental controls. On the Linksys wrt54gs, each web access requires a call to the PC provider to get the site classification. What I see as hangs are usually only partial and mostly around access a new site. I'll have to watch it more closely.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice