WRT54GS Lockups

Discussion in 'Sveasoft Firmware' started by gnode, Dec 4, 2004.

  1. gnode

    gnode Network Guru Member

    I have a small network (4 machines) with a Linksys WRT54GS running the Satori firmware. My network gets a fair amount of traffic in and out - I run a web server from one machine, P2P on another, have a file and media server, and of course do some e-mail and web surfing. I bought the Linksys to replace an SMC Barricade I was having problems with. The Barricade would lock up every several hours under heavy load and would have to be reset (sometimes a software reset worked, sometimes I would have to pull the plug). The P2P software causes the most traffic (and is probably the reason my router was locking up). I was told that a Linksys router would be able to handle the traffic better, and I like to idea of being able to use hacked firmware, so I bought the GS. For a few months I had no lockups and even upgraded to the Satori firmware without any major issues, except that I had some problems with Windows File Sharing over the wireless connection. I disabled the loopback and now it works correctly, BUT my router is locking up again! It doesn't happen as often, but it's sometimes as often as once a day, or sometimes it will go a few days without locking up, but every so often I have to pull the plug, as there is no software reset (that I know of?). Could the loopback setting be causing these lockups now, or is there maybe something else wrong?
  2. gnode

    gnode Network Guru Member

    Anyone? Ideas?
  3. jpstoppa

    jpstoppa Network Guru Member

    I have a WRT54GS. Bought it 3 weeks age. No lockups yet. I did have it drop my PPPoE connection a few times when I had "Local DNS" enabled under the administration tab. I had Syslogd runnin on it but it just seemed to lock up a bit so I turned it off and so far its running fine for 4 days.

    Whats firmware are you running on it? Im running Sveasofts public Satori firmware.

  4. jpstoppa

    jpstoppa Network Guru Member

    Silly me. Since this is the Satori forum you must be running that. Ill keep you posted on how I make out with this firmware. How often does it lock up on you?

  5. pongagt

    pongagt Network Guru Member

    Mine acts up frequently too. It is under very little load. Often it will not find my jetdirect internal card and i have to reset it before it will find it. I haven't tried it with any other devices yet. I'm wondering if the problem is caused by my 2.4GHz phone. I will probably have to go back to the factory firmware to see if Satori is the problem.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice