WRT54GS - No access to router - NoDMZ light up

Discussion in 'Cisco/Linksys Wireless Routers' started by DebtMan, Nov 1, 2007.

  1. DebtMan

    DebtMan LI Guru Member

    Hi folks,

    Very new here, so please be gentle with me.

    I bought and -apparently - unused WRT54GS Version 6 router via eBay...you pays your money and you takes your chances.

    Now, I cannot access it via the default

    I have tried resetting the device and I have tried SES.

    When I power on the device, the power light flashes for a while, then settles. I get the WLAN light on and when an ethernet cable is clipped in, I get a light for that too.

    I do not, at any time, get a lit DMZ light.

    I have read that it could be caused by a bad firmware flash - can anyone confirm if this is true? Otherwise, can you suggest some sort of troubleshooting guide that will highlight the problem?


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice