WRT54gs no more remote desktop or remotely anywhere

Discussion in 'Networking Issues' started by pinobird, Dec 26, 2005.

  1. pinobird

    pinobird Network Guru Member

    I've used Remote Desktop (RD) and Remotely Anywhere (RA) for several months now and experienced no problem at al with my WRT54GS (Firmware Version : v4.70.6_Hyperwrt-2.1b1-(Thibor)).

    Since a couple of days i cvan't get connceted with RD or RA. The ip-address of my machine hasn't changed. The prts are forwarded correctly and I have no other firewall running. I used to have Mcafee Peronal Firewall running but deinstalled it. What could i do to get the connection working again? Is it possible that the Mcafee firewall didn't uninstall correctly, however RD and RA worked fine with the mcafee firewall.

    Please help.

  2. pinobird

    pinobird Network Guru Member


    After days of wondering and searching I decided to give the router a hard reset and reconfigure it over. That solved the case. For somehow the NAT-table didn't function anymore. The ports were open but the signal wasn't redirected to the proper PC.

  3. EvlD99

    EvlD99 Network Guru Member

    same problem

    Im having the same problem but with the Tofu 13c version of the firmware. I wonder if this is a bug.
  4. jgutz20

    jgutz20 Network Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice