WRT54GS - No Wireless Access

Discussion in 'Cisco/Linksys Wireless Routers' started by daniel.goldsmith, Dec 5, 2006.

  1. daniel.goldsmith

    daniel.goldsmith LI Guru Member


    I have a brand new WRT54GS v.6 - running Firmware 1.50.8. I have set up the unit using the Installation Procedures as set out in the box, using the CD Install package.

    Problem is - there is no sign of any wireless network from the unit. I have followed any and all hints & tips I have found here (dropping any encryption &c) and elsewhere, to no avail.

    So, my question is - do I report this unit as a brick, or is there something further which I should be attempting.

    I would appreciate any advice.


  2. ifican

    ifican Network Guru Member

    Thats a very good question, I have never had any wireless device that did not have the transmitter enabled right out of the box and show up as its base manufacturer. If under the wireless tab it shows the transmitter is enabled, i would reset it to factory defaults and try again. So if you have you wireless adapter search for networks it does not see anything? Are you sure that the adapter on your computer is working? Has it worked in the past, do you see other networks just not your own? If all that comes out ok, then RMA the device.
  3. daniel.goldsmith

    daniel.goldsmith LI Guru Member

    Heh :(

    Did that again at your prompting - no dice :( The Status tab sows that wireless is apparently working, the LED is lit and steady. I think the box is borked.

    The computer works, it sees other networks. I've taken the router to two different locales, still doesn't work. Dagnabit!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice