WRT54GS not responding after upgrade.

Discussion in 'DD-WRT Firmware' started by jagheterfredrik, Jan 9, 2006.

  1. jagheterfredrik

    jagheterfredrik Network Guru Member

    I've just bought my WRT54GSv4 and tried to upgrade it to dd-wrt using the dd-wrt.v23_mini_wrt54gsv4.bin, it uploaded successfully.

    After waiting about three minutes on the black page as it sais in the wiki i clicked continue, but now i can't access my web interface, nor can i ping it.

    Please help me out, what is wrong and what do i do to solve it?
  2. spooky75

    spooky75 Network Guru Member

    jagheterfredrik, try to set static IP to your PC.
  3. jagheterfredrik

    jagheterfredrik Network Guru Member

    tried it still no respone. i've done everything by the book, and it's just not accessable. I think i'm goin to try resetting it now... wish me luck.
  4. jagheterfredrik

    jagheterfredrik Network Guru Member

    ok so it worked, can i have a step-by-step guide that's truly work to how to setup the standard version after installing the mini version ?

    Thanks in advance.
  5. Agustinb

    Agustinb Network Guru Member

    I had the same problem.
    Just reset it for 30 secs. and then use a static Ip on the same mask.

    Other forums shows the same problem with the WRT54GS v.4
    (I think its a bug)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice