WRT54GS password changed or corrupt... help!

Discussion in 'Cisco/Linksys Wireless Routers' started by hassiman, Jun 8, 2007.

  1. hassiman

    hassiman Network Guru Member


    I tried to log into my WRT54GS tonight and the default password I never changed no longer works. The router is behind my cable modem. Is it possible that someone hacked my router and changed my access password.. If so what could they do? I am using a MAC . What should I do? Reset? I am running SVEASOFT firmware that I flashed a couple of years ago. The router is labled Q87-WRTG54 V2 .

    I have forgotten how to reset and reflash... always worked so I didn't mess with it.

    Can you suggest a newer Linksys or Sveasoft fimware to reflash my router which is the least buggy and will work with this vintage WRTG54?

    I think I will remember to change the password from default next time.

  2. frenchy2k1

    frenchy2k1 LI Guru Member

    the basic solution is just to reset the router to its default settings.
    There should be a reset button somewhere on the router (usually a small recessed button labeled "reset" in the back, accessible only with a sharp object, like a ball pen).
    You need to press that button for 5-10 seconds will powered up. I'm not sure what the default password is for sveasoft firmwares though...

    Stable 3rd party firmwares for the 54GS are hyperWRT thibor, DDWRT or tomato.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice