WRT54GS Router: "Excellent" signal strength, status "connected" BUT NO INTERNET!!

Discussion in 'Cisco/Linksys Wireless Routers' started by rodmike9, Apr 21, 2011.

  1. rodmike9

    rodmike9 Networkin' Nut Member

    I have had this problem before and Linksys walked me through it (years ago). I am out of warranty and forgot how to fix it.....

    My wife connected to another wireless router (mac) and then came home and the wireless connection does not work now.

    Please help!!!
  2. stockdam

    stockdam LI Guru Member

    You've probably solved it by now but just for the record.......

    Might be a DNS issue where you aren't finding the DNS servers.

    Try entering straight into the address window in your browser. If you now see Google then you have a DNS issue.

    I've not tried this but use the following Google DNS servers...... and

    The other alternative is that you have blocked the http ports in your router so nothing is getting through the firewall.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice