Discussion in 'Cisco/Linksys Wireless Routers' started by ybbmadysu, Nov 12, 2005.

  1. ybbmadysu

    ybbmadysu Network Guru Member

    Well, while searching in this forum, I stumbled upon a page from Toxic (sorry, but I cant find it again to post a link).

    I was having the usual prob of upgrading after installing Linksys fmwr. In the post from Toxic he decribes how to reset the NVRAM, I followed his step, hold the reset for 30 seconds, once that was done I was able to install dd-wrt v23 std.

    Before the reset, it wouldnt work. Thanks Toxic for the help!!!

    If this step works for you Please post so we can confiirm that my success is not just a spit of luck.

  2. Ernieball_d

    Ernieball_d Network Guru Member

    Hi Ybbmadysu,

    I've got the same problem when trying to upgrade the firmware for my WRT54GS v.4.
    I've also tried to hold the reset button for 30 secs but it still failed. Prob you just had a lucky day ;)

    I tried to upload this file : dd-wrt.v23_wrt54gsv4.bin in the 27.10.05-dd-wrt.v23.std_beta2.zip.
    I did not want to try a newer version since i read on a forum that you should not use any november firmware revisions for the WRT54GS v.4 (i'm unable to find that page again, but i will keep on searching.. and post the link when i find it again)

    There must be many more people with the same problem... and offcourse with the solution.. please help.. :cry:
  3. Chuck_IV

    Chuck_IV Network Guru Member

    With version 4 of the GS, you need to install the DD-WRT mini version first. After that, you can then install the standard version.

    The issue is the version 4 stock firmware only allows up to a certain sized firmware to be installed and the DD-WRT std version is beyond that. So by installing the mini version first, it removes the max size restrictions and thus why you can then install the std version.
  4. Ernieball_d

    Ernieball_d Network Guru Member

    Thanks Chuck_IV :thumb:

    I've managed to upload the mini version.
    But from within the mini version i'm unable to upload the standard version.. it keeps on failing even after holding the reset button for 30 secs.. :eyebrow:

    Is there someone who has an idea?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice