WRT54GS v.4 - Unable to access administration page etc.

Discussion in 'Cisco/Linksys Wireless Routers' started by Wiggys, Apr 30, 2006.

  1. Wiggys

    Wiggys LI Guru Member

    When I first installed the WRT54GS v.4 wireless router, everything worked fine. But I wanted to see if there were other PCs connecting, so I reinstalled the software thinking it had never been installed (and not realizing there is no way to view traffic). Long story short, I've finally got it to work again, but now I can no longer access the web-based administration page - I get the message "401 Unauthorized Authorization required. " I can ping it just fine with no packet loss. I've pressed the reset button for the more-than-30-seconds to reset factory settings more than a dozen times.

    In addition, the WUSB54G v.4 Wireless-G USB Network Adapter now can no longer access the internet. But it can ping networks! When the SecureEsySetup button was clicked today in the Network Adapter admin page (on the secondary laptop) it hosed up the wireless connection on the primary laptop that is connected via its internal wireless card to the WRT54GS. So after reinstalling the WRT54GS, oddly, the LED has remained white. My primary wireless laptop is working now though.

    I am pretty much a newbie at this router stuff, so hope someone can provide step-by-step instructions. Most important is simply to get to the web based admin page. I'd like to upgrade the firmware on this router, among other things. I did search through old posts and can't find something similar with an answer.

  2. Toxic

    Toxic Administrator Staff Member

    ok firstly lets try something easy.

    disconnect the router from PC.

    Press reset button on Rouetr for 30 Seconds. allow the power LED to become stable.

    turn off PC.

    connect Rouetr back to PC and then turn it on. try to connect now in browser using
  3. Wiggys

    Wiggys LI Guru Member

    Since this is a wireless router, it is not physically connected to the PC. (I am running Windows XP SP2.) So at first I presumed you mean click on the Disconnect button on my Wireless Network Connection window. But I have to turn on the PC to reconnect the Router, so now I am wondering if you meant something different.

    These are the steps I followed:
    I Disconnected by clicking on the Disconnect button on my Wireless Network Connection window. I turned off PC. I pressed and held the button for 30 slow seconds. Light stayed orange. I turned on PC. (I added site to my list of allowed sites in my firewall program.) I connected to unsecure wireless network by clicking Connect on my Wireless Network Connection window. I ran Internet Explorer and tried to connect to and got the same "401 Unauthorized Authorization required" message.

    Thanks for trying to help!
  4. Toxic

    Toxic Administrator Staff Member

    you are using

    username: root
    password: admin

    to logon to the router?
  5. Wiggys

    Wiggys LI Guru Member

    I never actually get to a log on page. I have pop-ups set to not being blocked. This is the URL I have typed in:

    I get an ugly pink colored page that says
    401 Unauthorized
    Authorization required.

    The wireless is "Unsecured wireless network"
    If I use the software on the CD rom to enable the router, it accepts the Admin password then. But no opportunity to enter it on the web . . .
  6. Toxic

    Toxic Administrator Staff Member

    can you try this via a wired connection?
  7. loofa

    loofa Network Guru Member

    Make sure your compter is on the same subnet as the router.

    Right click on MY NETWORK.
    Left click on properties.
    Left double click on the network adapter.
    Left click on the support tab.
    You should see Address Type : Assigned by DHCP
    IP Address : 192.168.1.xxx
    Subnet Mask :
    Gateway :

    If you don't see assigned by DHCP then turn it on.
    Also don't upgrade your router using your wireless computer.

    Cheers :thumb:
  8. Wiggys

    Wiggys LI Guru Member

    I disconnected the wireless connection, and plugged in the hardwire to the router. Rebooted. Connected to the internet, went to the web site and got the same old same old. Ugly Pink Screen!

    So, no, cannot connect via hardwire, either. (After doing this, Windows just gave me a System Error - There is an IP address conflict with another system on the network. Stay tuned!)

    I will try to understand Loofa's instructions and try that. (Not sure what a subnet is...)

  9. Wiggys

    Wiggys LI Guru Member

    Loofa - I presume your instructions are for the WUSB54G v.4 Wireless-G USB Network Adapter on my secondary laptop? If so, it does have Assigned by DHCP and it has been working for a few hours now - mysteriously. But thanks for your help! If it goes astray again, I will look into that again.

  10. Wiggys

    Wiggys LI Guru Member

    Well Linksys customer support has been unable to help me, and so far, none of these instructions here have helped me access the web site where I can enter a login and password (never get that screen).

    I am wondering if I should exchange the router for a new one? Any other suggestions?

  11. sufrano63

    sufrano63 Network Guru Member

    what browser are you using? if you can ping the router assuming is, then you should be able to access the admin page. Check your browser for some unsual settings. The default id/pw should be admin/admin. Try that and let us know
  12. Wiggys

    Wiggys LI Guru Member

    You are brilliant! I had been using IE ver 6, and it worked once, but after all these recent patches, I wonder if it screwed it up. We even disabled (I know, don't gasp!) all the security settings - to low - and it still didn't help.

    But I happened to have Opera installed, so tried to use that, and it worked! I got the password window, and am now in the Administrative window. Hooray!!

    Thanks again for all the help!
  13. sufrano63

    sufrano63 Network Guru Member

    I recommend one better Firefox www.mozilla.org. Try that and check out their extension or add-on.

    Enjoy :thumbup:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice