WRT54GS v1.1 f/w: 4.70.6 Remote Desktop Conn. Issues

Discussion in 'Cisco/Linksys Wireless Routers' started by knightmare, Aug 10, 2005.

  1. knightmare

    knightmare Guest

    Hi All:

    I own a WRT54GS v1.1 f/w: 4.70.6 and I am trying to remote desktop to a system. I connect through the VPN fine but when I try to remote desktop to one of the PCs I can't

    when I bypass the router I get through just fine. It's not firewall either (I tried with and without firewall)

    I forwarded these ports:

    3389, 50000, 80, 1731, 3789, 65

    Still no result... I am stumped any help?

    P.S. Tried DMZ as well with no result
  2. 4Access

    4Access Network Guru Member

    Which machine is behind the WRT, the PC you are trying to connect TO or the PC you are trying to connect FROM? I've got several Remote Desktop connections working through WRTs so it must be a configuration issue...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice