wrt54GS V1.1 w/ Thibor's works with WRE54G V2

Discussion in 'HyperWRT Firmware' started by lautamas, Dec 23, 2005.

  1. lautamas

    lautamas Network Guru Member

    Hello people,
    I have a WRT54GS v1.1 and ready to connect to WRE54G v2. My WRT54GS is using Thibor.

    I noticed that when I used the original linksys firmware, it can connect flawlessly. Since I change to Thibor, I cannot use WRE54G anymore.

    However, I have tried many many methods..none of them works. Can someone advise me how to connect to WRE54G? Is there any startup script that I can use in order to make the WRE54G work?

  2. Chuck_IV

    Chuck_IV Network Guru Member

    A couple things to do...

    First, disable wirelesss security on your router and turn off MAC filtering as well, then use the automatic configuration button on the extender. This "should" allow the extender to establish a connection with the router. If it doesn't, try powering the extender off, wait about 15 seconds, then back on again and press the little reset button, on the side(I had to do both these after I first used the extender).

    Once you establish the connection(2 blue solid lights on the extender), goto and there you can configure security on the extender and then goto the router and do the same, so they sync back up.

    This procedure worked for me. I'm running the currect Thibor release without issue.
  3. lautamas

    lautamas Network Guru Member

    Thanks for the reply.
    Were you using WRE54G V2 or V1?
  4. Chuck_IV

    Chuck_IV Network Guru Member

    Version 2. FYI, also you can try resetting the extender. If I remember, you hold the reset button for 10 or 15 seconds, to reset everything to it's defaults.
  5. Thibor

    Thibor Super Moderator Staff Member Member

    i'm not sure of the connection type used on the wre, but you could try enabling lazywds(WDS+AP mode, bridge restrict=disabled) on the wrt. this will allow ANY wds enabled device to connect
  6. lautamas

    lautamas Network Guru Member

    Thanks...the method works just fine. Hours of trying is coming to be worth it now.
    One thing for sure, WRE54G is not a good gadget to buy. Hell, it's not even a good one to play with.

    Now, question for Mr. Thibor. How can I connect my other WRT54GS to the existing WRT54GS (which already connected to WRE54G without any script at all just like the method above)?

    I am asking this because I am not sure if the script
    wl lazywds 0
    wl wds 00:14:BF:80:EC:44

    will still work out?


    Last time, my 2 WRT54GS works fine with the script:
    wl lazywds 0
    wl wds 00:14:BF:80:EC:44-->MAC of A and B router in each WRT54GS.

    But, that was without the extender. If I install extender, I cannot use that script anymore, cant I?

    or..can I write two devices in the script of the main AP...like bellow?
    wl lazywds 0
    wl wds 00:14:BF:80:EC:44-->MAC of A router
    wl lazywds 0
    wl wds 00:14:BF:80:EC:44-->MAC of extender
  7. Thibor

    Thibor Super Moderator Staff Member Member

    you don't need a script, enter the mac addresses of the wireless devices in the boxes provided in Wireless_Basic.asp. however, if you used lazywds=1(bridge restrict=off) to connect to your wre, you can't set bridge restrict
  8. lautamas

    lautamas Network Guru Member

    Thanks for the fast reply. Once I go to the office on monday, I will try this one.

    Out of topic question (yes..I have used the search button), where can I find what options to use in the "Script"? It seems that we can do a lot with script...
  9. Thibor

    Thibor Super Moderator Staff Member Member

    of course you COULD use a script to connect but the point i have been trying to make, is that you don't need to, since the entries in the script are catered for in the GUI. like i said, enter the endpoint mac addresses in the boxes provided, setting an entry in the box is the same as "wl wds xx:xx:xx:xx:xx:xx" "lazywds 0" is the same as bridge restrict=enabled
  10. Chuck_IV

    Chuck_IV Network Guru Member

    Just an FYI, I ended up returning the WRE54G because it kept dropping it's connection after a while(light would go red). I'd have to power it down and back up to reestablish the connection. Plus while I was able to get to it's web interface the first time after a reboot, once I would leave the interface, I couldn't get back into it, without powering it back down and back up. It was definitely flaky, too flaky for the $100 I spent on it.

    I was able to find a WRT54G V4, which I converted to a GS(I already have a GS V3) and now use WDS to link the 2 and basically duplicate what the WRE54G was doing, but for half the price and less headaches.
  11. lautamas

    lautamas Network Guru Member

    Hmm...I think I have just to swallow what WRE54G has for me. I cannot return anymore. There is nothing such as returning an item here in Indonesia.
    My 2 WRT54GS works fine to each other until WRE54G (expander) arrives...
  12. lautamas

    lautamas Network Guru Member

    I have problem with WRE54G again. I have turned off the WEP and tried to sync with WRT54GS. The expander picks up the SSID OK. But, client cannot acquire IP address when connects to WRE54G.

    I have also put the MAC address in the "Remote Bridges". However, it doesnt work at all. I have tried to reset so many times...doesnt work at all. Can someone help me again?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice