WRT54GS v1.1 Wireless Large file Transfer problem

Discussion in 'HyperWRT Firmware' started by vaios99, Dec 21, 2005.

  1. vaios99

    vaios99 Network Guru Member

    Hi all. My configuration is this.
    WRT54GS v1 with Thibor, Nov. 20, 2005 firmware. An OMNI antenna. I connect to three different places. 2 Dlinks and an edimax (WRT as AP and the others as clients).
    I use WEP 128 encryption (using the key 2 without having the conection problem solved in the latest release) and MAC Filtering.
    I share my DSL (zyxell) Internet connection with them and occasionally transfer some files with the Windows sharing option. As soon as started using THe Thibor firmware problems started (used to have alchemy). Internet is OK and even large downloads work without a problem(even p2p is as used to be) . But when I try to copy from a shared folder to another a file of about 10 MB or more (over the wireless) the transfer never completes. I have no problem with smaller files. 200k files are transfered OK. I was aware that linksys original firmware had such an issue 6 months or so before, so I am wondering if there is an isue now.
    Thanks for your patience, please let me know if you need to know anything else. I haven't tried setting up an ftp server but will do so tomorrow.
  2. Thibor

    Thibor Super Moderator Staff Member Member

    if i were you i'd perform a factory reset and re-configure your router, i regularly transfer files of 1GB+ every day without a problem, i also have GSv1.0 and GSv1.1
  3. vaios99

    vaios99 Network Guru Member

    Thanks Thibor for the quick reply. This will be my Priority 1 tomorrow.. I will let you know.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice