WRT54GS v1 won't dhcp - hardware or firmware?

Discussion in 'Cisco/Linksys Wireless Routers' started by ra0ultortugas, Jul 2, 2007.

  1. ra0ultortugas

    ra0ultortugas LI Guru Member

    Have a problem with my WRT54GS v1. No clear cause.

    Internet light on during power-up but then soon after satellite modem cable connection will go out. No pass thru of modem ip address. Just says Also for subnet mask and gateway.

    Tried to change to static ip. Used address from google query of "what is my internet ip address". No joy.

    Also have lost connectivity through Lan port 1. Will light up on power-up but no light or connection with ethernet cable. Other three Lan ports work fine.

    Tried upgrading to current linksys firmware upgrade ok - no change.

    Also upgraded to current dd-wrt an tomato firmware - all successful upgrades with no change.

    Won't pull down dhcp internet addresses or work with static ip.

    Is this a firmware problem or hardware. Is the unit just burning out?
    I don't understand why I get lights at all during power up.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice