WRT54GS v2.0

Discussion in 'Cisco/Linksys Wireless Routers' started by Yoguess, Jun 8, 2007.

  1. Yoguess

    Yoguess Network Guru Member

    I have a WRT54GS v2.0 which I tried to flash to DD-WRT over the LAN but something went wrong. At first I couldn't access it, then when I can get to it would not allow me to log in. I finally got it to log me in but it recognizes the router as WRT54G. So I tried flashing it with Linksys offecial firmware but I receive an error "Upgrade are failed!".

    I checked info on bricks and debrick, I dont think my WRT qualify as a brick since power LED is not flashing.

    I have tried upgrading with official Linksys firmware, micro and mini DD firmware as well

    any help??
  2. Yoguess

    Yoguess Network Guru Member

  3. Toxic

    Toxic Administrator Staff Member

    try changing the Name of the router to WRT54GS when you logon.
  4. Yoguess

    Yoguess Network Guru Member

    already did that but it is not the same since its different firmware. I m trying to move to DD-WRT or Tomato
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice