wrt54gs v2 can ping but can't recover!

Discussion in 'Cisco/Linksys Wireless Routers' started by KillerJupe, Oct 22, 2006.

  1. KillerJupe

    KillerJupe Guest

    I've got a wrt54gs v 2 that upgraded fine (i thought) now it just returns a white screen for The computer can still pull an ip (sometimes) have tried the pin 15, 16 short. i've tried the linksys tftp utility, however it just tries to work then eventually fails all attempts. I can't figure out how to fix it, any ideas (i'lve tried all of this http://www.linksysinfo.org/portal/forums/showthread.php?t=47259 however i might be doing something wrong)

    CAMESTRES08 LI Guru Member

    Have you already tried to reset the router? I mean a hard reset.

    CAMESTRES08 LI Guru Member

    You need to hold the reset button for about 30 seconds but before you release the button, you need to unplug/replug the router from the power supply.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice