WRT54GS V4.0 Firmware experience

Discussion in 'Cisco/Linksys Wireless Routers' started by tdavis1198, Dec 20, 2005.

  1. tdavis1198

    tdavis1198 Network Guru Member

    Having the 4.0 version is a burden. I tried DD-WRT beta builds and they are flaky at this point, beware of the latest builds. Then I paid the $20 and to get Talisman. Ooops, Talisman 1.1 does not work on the 4.0 GS version you have to use a Dev snapshot which I found had to be rebooted every few hours otherwise it lost its wireless conn. Then try and restore back to linksys firmware... there is no autoupdater for V4.0 and so you have to use tftp on bootup to load the old bin file. Its a big challenge as you only have a few seconds to get the tftp program to get going (while the power led is blinking). I found the best way to do this was to hold down the reset switch until the power led started blinking and then start the tftp command. It worked. Funny though, I got the official firmware from linksys for the GSV4.0 but on the web interface it shows it as a WRT54G and not GS. It seems to work (again).
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice