WRT54GS V4 Firmware Upgrade Problem [Thibor]

Discussion in 'HyperWRT Firmware' started by kop48, Jan 14, 2006.

  1. kop48

    kop48 Network Guru Member

    ok I already posted this in the WRTxxx forums, but noone answered and more people seem to answer questions in this forum, so I'll post it here. ;)

    hey, I was wondering if anyone had this problem and resolved it at all:

    I used to have a WRT54G V3.1 but it got fried and I replaced it with a GS V4. I used to use HyperWRT Tofu firmware, but now, when I try to upgrade the GS to the Thibor HyperWRT release, it keeps failing at about 5%, but the router keeps working, so I'm guessing a checksum is failing somewhere. Am I doing something wrong?

    I'm currently running official 1.05.2 btw.

    Any help would be greatly appreciated.

  2. Thibor

    Thibor Super Moderator Staff Member Member

    look in the www.hyperwrt.org forums for information regarding flashing GSv4 routers, they can be a little tricky as dd-wrt is needed to be flashed first. There is a step-by-step guide there in FAQ's iirc
  3. kop48

    kop48 Network Guru Member

    Cheers dude. I saw you mentioning this in the hyperwrt forums, but wasn't sure where the FAQ was. Gonna go look now. See if I can find it. :)
  4. kop48

    kop48 Network Guru Member

    *sigh* :cry:

    OK, I tried to follow the instructions and attempted to upgrade to DD-WRT v23 mini generic image.

    Same problem as with the Thibor release - upgrade fails at the very beginning. Not sure what to do next... Anyone got any ideas?
  5. kop48

    kop48 Network Guru Member

    hahaha I missed one important step, apparently.

    Resetting factory defaults is actually important before you flash.

    Why is that Thibor?
  6. AkunaP

    AkunaP Network Guru Member

    Well... I did reset the Factory defaults before trying to flash dd mini, but still no success... :(

    Did it finally work out for you kop48?
  7. AkunaP

    AkunaP Network Guru Member

    All right, I did not have the right DD-mini version.

    I finally used the V4 version one found on the following detailled how-to where I found the link & I was able to successfully upgrade to Thibor12.

    Tx everyone for these great guidelines & firmwares!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice