WRT54GS v4 won't access internet

Discussion in 'Tomato Firmware' started by upjeeper, Aug 6, 2010.

  1. upjeeper

    upjeeper Networkin' Nut Member

    I just flashed my new to me WRT54GS (v4) yesterday with Tomato 1.28 from polarcloud.com.
    This morning I hooked it up to my cable modem.
    Wireless works great. All lights are blinking between the router and the cable modem. However the cable modem doesn't send any signal to the internet. It's like the router just don't want to talk to the cable modem.

    So I went back and hooked up my previous router and things work fine. Unfortunately the other router doesn't have some feaures I need from my tomato router.

    When I go into the GUI for my tomato router it basically says the computer is continually trying to renew. It never gets to the point where it looks like it is actually communicating with the internet.

    Is there a setting I'm missing?

    Please and thank you
  2. amsri

    amsri Networkin' Nut Member

    Try rebooting your modem.
  3. upjeeper

    upjeeper Networkin' Nut Member

    thanks. I tried soft and hard reboots, I also tried a button reset. No luck.
  4. ntest7

    ntest7 Network Guru Member

    random advice...

    - Some cable companies take a fairly long time to release a MAC address when you change equipment. Power down (unplug!) the cablemodem for 5~10 minutes.

    - Some cable companies in the past would "lock" the MAC and you need to either call them to release it or clone the old MAC. This isn't as common anymore, but some places still do this. (I know of one Charter cable location that did this recently).

    - try plugging a computer directly into the cablemodem to make sure this isn't a MAC problem.

    - clone the MAC address of your old router.

    - any way you can verify the WAN port of your router really works? Blinking lights don't prove anything except that the lights work. For testing, you can plug the new router into the old router instead of directly to the cablemodem; this should get you on the internet for testing, but not a good long-term solution.
  5. upjeeper

    upjeeper Networkin' Nut Member

    winner winner, chicken dinner!!

    cloning the MAC address worked like charm. thanks much!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice