WRT54GS v5 blinking power LED

Discussion in 'DD-WRT Firmware' started by fabiomcosta, Aug 6, 2007.

  1. fabiomcosta

    fabiomcosta Guest

    Hi folks,
    I have a WRT54GS v5 and i installed successfully the dd-wrt micro on it, but them i wasn't (i don't know why) being able to connect to a pppoe conection that i have. Then i wanted my VxWorks with Linksys original firmware on it. I decided to try a tutorial that reverts from linux to VxWorks, but it was for WRT54G and not WRT54GS. the tutorial was:


    And now i have a useless router (its not bricked since his LAN LEDs aren't all turned on).
    When i try to acess it using web browser it shows that management mode screen telling me to upload a firmware file, but i tried some that i found on the net and all of them give me a "upgrade fail" message after trying to upgrade.
    When i try to upgrade the firmware using the tftp.exe it gives me this message: "unable to get responses from the server".
    i tried to hard reset it many times without any sucess.

    If someone knows how to give me back dd-wrt micro on it or even better, the original linksys firmware, i would really appreciate.

    Can anyone help me please?
  2. wrt54g_v5sucks

    wrt54g_v5sucks LI Guru Member

    can u ping the router???? if can ping it then reset it and then go directly into your modem and download the correct firmware then upload it to the router.....
  3. K9KA

    K9KA Network Guru Member

    wrt54gs Problem


    I have the same problem as described here. I can Ping the Router and access the Management screen. I have the DD-WRT micro install files on my PC. How do I download them into the modem?? Thanks for any help.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice