Discussion in 'Cisco/Linksys Wireless Routers' started by dwallace, Sep 26, 2006.

  1. dwallace

    dwallace Guest

    I have the WRT54GS v6 that my son just couldn't wait to get hooked up. Well, I think he bricked it...I can't access it via the default IP....I even tried to scan with SuperScan to determine what IP it had been misconfigured with - no joy there. I've tried the hard reset several times....and still cannot access it. Is there any way to recover?
  2. jawdrops

    jawdrops Network Guru Member

    Similar experience

    I had a real struggle with my Linksys wag54g at first, I think the firmware got
    corrupted...I had to force a new copy in....don't know if this will help in your case...this was before I'd discovered this forum, so I wrote my experience up on:


    Hope this helps

  3. squibT

    squibT LI Guru Member

    He bricked it hooking it up....???? Unlikely...Did he try to flash it?
    Did you unplug it, plug it back in while holding the reset button for 30 seconds?
    After this are any lights not working or flashing repeatedly?
    Need something to go on here...what IP are you using to access this unit?

    "Seach" is your friend...


  4. regex_1

    regex_1 LI Guru Member

    Just make sure you are using a web client and use http://ip
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice