WRT54GS v6 ports not oppening...

Discussion in 'Cisco/Linksys Wireless Routers' started by PreGameAllStar, Nov 8, 2006.

  1. PreGameAllStar

    PreGameAllStar LI Guru Member

    Ok, im getting so sick of this its awsome.
    Anyway, ive got a few questions ive been needing to ask ANYONE who is using a WRT54GS v6. But first some info:
    WRT54GS v6 firmware 1.50.8
    Im on a toshiba laptop using the wireless internet connection.
    Im connected to the router along with 4 other people.

    Im quite familiar with most computer issues and such, im no expert (thats why im here) but i can work my way through most problems, except this one (i cant network for ****)


    The problem is my port are NOT oppening or fowarding.
    I went on the portfoward site and follwed EVERYTHING but still theres no port fowarding...

    Has anyone had the same problem?

    Heres a few questions i have that correspond with this problem:
    Is it REQUIRED that all the pc's connected to the router have a static IP? or just mine?

    Then, my router right now is acting as a Gateway in the options menu and not as a Router. Does this make a difference when trying to open ports?

    Other then that IM STUMPED, in bitcomet, none of the peers can connect, they all stay on the Local/NAT initiation process.

    Any help would be greatfully appreciated, ill be checking this often because i want to download things haha.

    Please, this is my first post, i know how these forums works for all the many people who come here to ask OMG HELP PLZ PZLZPLZ but im here to work with all of you.

    Again, if theres any issues or you would like any more info please ask. But if theres anyone who has had the same issues please share.
    Thanks guys, looking forward to discussing with all of you.
  2. ifican

    ifican Network Guru Member

    Doing a preliminary check, the wrt54gs is listed as having issues with this software. I discovered this ultimately looking for the port ranges that need to be forwarded which in the couple minutes i have had to look this morning i could not find. The software seems to run in conjunction with bittorrent which i have never used so i am well behind the curve on that one. I know lots of folks here run it and have had lots of success so maybe one of them will pick it up shortly. The only thing i can suggest at the moment is if you are sure you have all the correct ports open, then if possible, try using a different port. I know some of those programs have the ability to dumb down the port usage for devices or isp's that wont allow the ports they need.
  3. PreGameAllStar

    PreGameAllStar LI Guru Member

    Thx for the respond.
    And yes, i have tried to open different ports and set different ones but still no luck.
    There was a big problem with the WRT54GS before v5 and since im running v6 i shouldnt have those issues.

    Anyway, still no luck. Imma keep trying :)
  4. ifican

    ifican Network Guru Member

    What i would recommend trying is setting your remote management to each port in question and try to connect, if you can connect then its not the router, if you cannot connect then it is either the router or your isp. In either case you will at least have an idea of where to go.
  5. binderz77

    binderz77 Network Guru Member

    As suggested above -- when testing remote management for each port simultaneously configure a service ( eg. Remote Desktop ) for that port on the pc behind the router. If you can get to the router's administration page and cannot remote desktop then it is your router. I have the same router and I am not experiencing any issues. Besides try upgrading to the newer 1.50.9 firmware:-

  6. PreGameAllStar

    PreGameAllStar LI Guru Member

    How do i do this?
  7. binderz77

    binderz77 Network Guru Member

    After logging into the router, under "Administration" tab -- you will find the "Remote Administration" option. Enable it and use different ports. You would also have to change the router's default password for this.

    After that -- from a remote pc try accessing the router by using your external ipaddress (eg. a.b.c.d) and the port number. So, if your external ip address is say -- and you set the remote administration to use port 8080 then type the following in the firefox or IE address bar:- and see if you can access the router.
  8. PreGameAllStar

    PreGameAllStar LI Guru Member

    now my external ip is what, the ip that ive been given by the router?
    Where can i find it.
    Sorry, i just wanna make sure its right before i decide.
    Thanks alot for the support so far guys
  9. binderz77

    binderz77 Network Guru Member

    Sorry for the late response, but you can find your WAN IP on the Status page of the router.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice