WRT54GS v6 VPN not working

Discussion in 'Cisco/Linksys Wireless Routers' started by influx, Aug 11, 2006.

  1. influx

    influx Network Guru Member

    anyone else had trouble getting this to work? i've port forwarded the necessary ports, allowed the appropriate passthroughs and still cannot connect from another computer on a different network or even locally. i've tried every option i can think of, including turning on DMZ, turning off "block anonymous requests" and disabling my firewall. for some reason the router is blocking everything. anyone dealt with this before and have any ideas or tips? any help would be greatly appreciated!
  2. influx

    influx Network Guru Member

  3. jgutz20

    jgutz20 Network Guru Member

    are you sure its being blocked at the router level or is the VPN misconfigured. Is it getting to where it tries to authenticate the user and then times out? what type of VPN are you setting up? PPTP, L2TP, IPSEC, SSL.

    from a previous post:
    "Linksys consumer routers have issues with GRE (protocol 47), you could try manually forwarding this port to the destination computer, not sure if it will help but it has for me in the past."
  4. influx

    influx Network Guru Member

    i'm pretty sure the VPN is set up correctly. i followed a guide i found to make sure i was doing it right. i'm just using the one that comes with windows XP... which will use either PPTP or IPSEC. i am not able to connect at all.. i can't even get to authentication. i've port forwarded ports 1723, 500 and and 47-50. as i mentioned before, i tried completely disabling my firewall, turning on DMZ and turning off "block anonymous requests" on the router... all of which did not help.
  5. Mr Network

    Mr Network LI Guru Member

    Were you ever able to get this to work? When you say you are using the VPN built into to Windows XP, are you referring to the server, client, or both? Is the computer acting as your VPN server wired or wireless? Does this connection work if you connect directly to your modem or use a different router?
  6. Toxic

    Toxic Administrator Staff Member

    why Ports 47-50?

    This is meant to be IP protocols NOT Ports.

    PPTP also needs IP protocol 47 (Generic Routing Encapsulation) for the VPN data traffic itself, but note that this is a required protocol, not a port. The ability to handle this protocol must be built into the router's NAT "engine" - which is true of most present-generation routers.

    IPsec-based VPN's need UDP port 500 opened for ISAKMP key negotiations, IP protocol 51 for Authentication Header traffic (not always used), and IP protocol 50 for the "encapsulated data itself.

    these are not ports your "forward" The protocols have to be set in the firmware when being compiled. afaik the V5 doesn't support his so i guess the v6 wont either.

    have a look see here

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice