WRT54GS V7 Bricked

Discussion in 'Cisco/Linksys Wireless Routers' started by godleydemon, Aug 25, 2009.

  1. godleydemon

    godleydemon Guest

    Well I've done it, I've bricked her. Tried to upload some 3rd party firmware to the router and I bricked her.. -sigh- any help would be appreciated here. But I'll go through what I've tried.

    1. reset and power cycle

    2. upgrading firmware with tftp with firmware FW_WRT54GSv7_7.50.6.002_20080430

    3. reconfiguring my IP settings on my computer to gate and trying again while booting up my router at the same time. says upload is successful but doesn't fix anything.

    The only lights on my router coming on is a dim power light and when I have my computer plugged into it port 1's light pops up. Same thing if I have the cable plugged into the cable port. don't know how to fix it, basically I've been trying all day to even get a damn ad hoc network setup using a linksys wireless g usb adapter and a dlink 520+ airsoft adapter. But that's a complete no go also, so now I have a bricked router and no way to get internet out to the trailer behind the house... ummm.. yeah long story.. something about my wife stealing my house...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice