Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Jan 14, 2005.

  1. Anonymous

    Anonymous Guest

    I bought a WRT54GS for home so my GF could connect to work through a VPN ( would not work through our previous router, Speedstream Powerline ). The VPN is a "plain vanilla " microsoft PPTP.

    Updated firmware to 3.37.2 immediately.

    The VPN works when her PC goes direct into the cable modem. When through the router, connects for about 3 minutes, then closes.

    Through lots of web-surfing, this seems to be a problem with the WRT54GS. I tried Linksys support, got nowhere. I have tried the following:
    - port fwding - no luck
    - DMZ - no luck
    - checked MTU - was fine

    The one answer I can not find anywhere - does any of the 3rd party firmware correct this?

    Is it automatic IE just load the firmware and everything works?

    I downloaded the Satori v 4.0 on this site. Will that work?

    If not, this 54GS goes back and I get the BEFW11S4, which others at her work have and say no setup issues.

    Thanks for any help.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice