WRT54Gv1.0 brick?

Discussion in 'Cisco/Linksys Wireless Routers' started by jimbobaggies, Nov 30, 2008.

  1. jimbobaggies

    jimbobaggies Guest

    Have tried lots of different firmwares trying to get router to act as client bridge without success. With DD-WRT v23 laptop was getting IP through DHCP of my AP, except it would not allow the laptop to connected to the internet.

    I decided to upgrade to v24sp1, and this is where the problem started. It failed twice, so I decided to do the 303030 reset, but afterwards when I start it up I get the usual all lights lit, followed by only the power light on, with diag red LED rapidly flashing. If I plug my laptop in the flashing then changes to a slow continuous flashing.

    I can ping the router, however, I can no longer access the web gui, and cannot telnet to the router either. I have tried using the tftp tool, but really am not sure if I am doing it correctly, and it doesn't give any kind of indication.

    I am really annoyed, as I got this router off of somebody at work for free earlier in the week :(

    Any help greatly appreciated!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice