WRT54Gv2: Internet works, can't connect to router, PUBLIC IP

Discussion in 'Cisco/Linksys Wireless Routers' started by boscoz, Jul 2, 2006.

  1. boscoz

    boscoz Network Guru Member

    My router was flashed with a firmware from the kids at schmoo, worked for around 2 years. I just got home today to reinstall a new network setup and to take my WRT to my other house. After trying to reset the WRT, booting up everything I couldn't get access. I held the reset for some time then I disconnected the power, and tried every possiblity I could. I finally got internet connection (which I am on right now) but I can't access the router. My IP address is a public address assigned from the modem.

    I called tech support but they knew nothing. I don't think this is a so called "brick" because I have seen elsewhere that a brick is indicated by a red light and no functionality.... internet is functionality in my books.

    If you have any questions, or by chance have an answer, I have been searching for quite some time so feel free to respond and I will respond immediatly. Thanks guys!
  2. sufrano63

    sufrano63 Network Guru Member

    what kind of router what version what address did you type in?

    Provide those basic informations and people in here can help you
  3. boscoz

    boscoz Network Guru Member

    Sorry bud forgot to add that:

    WRT54G version 2.0

    I am getting a public IP designated from comcast on my computer when it tries to retrieve an IP from DHCP.

    My default gateway reads: (I'm guessing comcast once again)

    I tried going to:, and many different variations but I can't even ping them.

    Also to note the power LED is flashing which looks sympematic of a brick, but, never found one site that had a brick with internet, or maybe I was just being ignorant?
  4. boscoz

    boscoz Network Guru Member

    Sorry ya'll this is pissing me off, if you say something in the next ten minutes I probably won't answer because I am fiddeling with it to see if it can work.

    I remember while fiddeling with it being able to ping, which would be AWEEESOME, but I couldn't get internet or panel access so being the jackass I am, I tried restarting again... now I can get internet, no ROUTER access.

    So I probably will exit this problem the same way I came in, through myself.

    What really is irritating is, I am a CCNA, and I feel at each reset of the router I am going insaine.

    If you have the answer or a question though, still post... I'll be back.
  5. boscoz

    boscoz Network Guru Member


    Okay I guess it wwwaaasss bricked, I tried the debricking tutorial with jumping the 15 and 16th pin on my flash chip... didn't work. HOWEVER, jumping the 16th pin with ground did the trick...

    .. thanks for all your help lol, I love this forum though, just never felt like I have had anything important to say.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice