WRT54Gv2 won't retain configuration

Discussion in 'Cisco/Linksys Wireless Routers' started by __spc__, Mar 7, 2010.

  1. __spc__

    __spc__ Network Guru Member


    One of my v2 routers won't retain its configuration; up until recently it worked fine (and I've not changed my setup or firmware in years).

    I have tried the unit both as an AP as part of a WDS net, and also as a simple client for my XBox. In each case it can be configured and functions well, but after a period of days/hours it goes-off-air and just presents luminated power and WLAN LEDs, with a periodically blinking set of (all) LEDs. The only way I can get access to it again is with a '30 sec + 30 sec + 30 sec' reset.

    Anyone seen anything like this before, or can give me a steer on the cause of this unit's misbehaviour? It's on its way to the skip otherwise...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice