WRT54Gv4.0 modem connection issue

Discussion in 'General Discussion' started by Anonymous, Feb 24, 2006.

  1. Anonymous

    Anonymous Guest

    I am not exactly sure where to start here. Basically I seem to be unable to access the internet through my router, if I connect my computer directly to my modem it works fine. As soon as I add the router to the network it craps out. The router receives a dns address as well as the modem IP address, but it simply will not allow access to the internet. I have tried resetting to factory defaults, updating the firmware, MAC address clone(With three different MAC addresses). Simply put, I am at my wits end. I have become so frustrated, the router has worked fine in the past, I unplugged it about a week ago and stopped using it, but recently bought a TiVo series 2 and was hoping to connect it to the internet as I ave no phone line. Please, someone give me some help, I am really lost here. Thank you in advance!
  2. Anonymous

    Anonymous Guest

    The one thing I forgot to do was change the router IP address.... It seems that was the conflict for some reason or another, as soon as I changed it to it worked just fine, not exactly sure why, any info on this would be helpful.
  3. t4thfavor

    t4thfavor Network Guru Member

    your tivo probably used that address and that was the conflict
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice