WRT54Gv5 Bricked?

Discussion in 'DD-WRT Firmware' started by dmo580, Sep 5, 2006.

  1. dmo580

    dmo580 Network Guru Member

    I followed the guide on this forum sticky word for word, and I even got into the DD-WRT config page.

    I set the pwd for the admin, and set WEP and all that. Good. The unit rebooted, and everything worked.

    Now I adjusted the ping timeout and max ports. Then I hit save. Waited. It worked, then after some more time, I power cycled.

    Now when it boots up, all the power light flashes like normal, and then goes steady, but all the other lights (except WLAN and DMZ) are steady (this means port 1, 2, 3, 4 and Internet).

    WTF? Is it bricked? I thought I bricked it earlier when I was midway through flashing because it failed to respodn to pings for a while, but nope. It worked in the end, and Ie ven configured the router stuff.

    This power cycle screwed everything up?!?!?!?!??! Iwas clearly odne flashing and even done configuring + saving.

    What to do now? Once agian this is a WRT54Gv5
  2. anectine17

    anectine17 Network Guru Member

    If the power LED isn't continually flashing, there's hope. Have you, at any point in this process, done a hard reset? Meaning, hold the reset button for 30 seconds with the unit powered up, or via the GUI, reset to factory defaults. It's absolutely critical to do that when you're done flashing. I'm willing to bet if you'll just close your browsers all out, hold the reset button for 30 seconds, then wait about 3 minutes after to give it plenty of time to reboot, it'll come back to life when you access it again. Also, when you're doing any sort of settings changes, etc via the GUI, a lot of people have better luck using IE. It hurts me terribly to even open it (I use Firefox), but it does seem to work better for making changes. Give that a shot, and if you're still having trouble, come back with a list of symptoms and things you've done. Good luck.

  3. natattack06

    natattack06 Guest

    I loaded my WRT54G v4.0 with the generic.bin and while I can still get on the internet, I cannot login to the router anymore.

    I tired the 30 second reset and now I can put my laptop on the network over wireless with the same settings that were previously configured but I still cannot login to the router. Is it bricked? Ideas on what to do next?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice