WRT54Gv6 streaming data problem

Discussion in 'Cisco/Linksys Wireless Routers' started by LordFlux, Sep 5, 2006.

  1. LordFlux

    LordFlux Network Guru Member

    I'm having a problem with my WRT54Gv6. I had an older Linksys wireless router that worked great... can't remember the model number, but it was pretty old. Anyway, I went and got a WRT54Gv6 to replace it when it died. I'm using a Motorola SurfBoard connected to my cable.

    The problem I'm having is when I'm trying to stream data... either a large picture, video file, XBox360 demos... anything of decent size, it will quit prematurely.

    I tried the latest official Linksys firmware and I am now running DD-WRT v23 SP2 (08/03/06) micro to see if that would fix it... nope, I'm still having the problem.

    I've adjusted the MTU settings and that does not fix the problem.

    Anyone know what is going on?
  2. GhaladReam

    GhaladReam Network Guru Member

    Try updating DD-WRT. The 08/03/06 build is over a month old now. A new build of SP2 is released almost every night. It's under the "Untested_Alpha_Unstable" section. I know it *says* it's unstable, but SP2 micro is actually quite stable. (As of this post, it appears the 09/04/06 build is the newest).

  3. LordFlux

    LordFlux Network Guru Member

    Thanks for the tip. I upgraded to the latest Alpha release and it didn't fix the problem. I just tried disabling the SPI Firewall and that didn't help either. I can easily test that it's not working by trying to stream a youtube.com video. It will freeze on "Loading" and the video will never load.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice