WRT54GX2 SRX 200 & XBOX 360 issue

Discussion in 'Networking Issues' started by Fever, Oct 21, 2006.

  1. Fever

    Fever Guest

    I've been searching high and low for some assistance with this particular issue. Tech support with Microsoft, Linksys and my ISP have failed to resolve this issue. They really don't know what they are talking about because all they seem to know how to do are walk me through re-sets and re-boots.

    Here's my issue... I don't know if it's the same as the other thread with the GX4 issue but here it goes.

    I installed the said router. My xbox 360 has the microsoft wireless adaptor.

    My computer is hard-wired to the router and the 360 is upstairs on the wireless network.

    The 360 can log in to xbox live with no problem.

    My computer can surf the internet with no problem.


    If I am on my computer surfing the internet and one of my children turns on the 360, the internet stops functioning on the computer. The computer's internet connection fails.

    If, someone is on the 360 and then someone turns on the computer, the connection 360's live connetion gets terminated.

    I've tried everything that I know but can't get it to work. (I must admit my router knowledge is fairly limited) However, this really shouldn't be that hard should it?

    Seems like only one device is being permitted on to the internet at once.

    My router has firmward 1.01.14 which is the latest off of linksys' site.

    I have the following settings...

    G only wireless mode; WPA personal enabled, TKIP; MAC Filter disabled; Basic rate set #2; Transmission rate 108mps; Beacon interval 100; Network desnity low; Pretty much default stuff here

    ACK Mode immediate; 802.11e/Qos enabled; DMZ enabled;

    upnp enabled; multicast passthroug disabled; snmp disabled; remote management disabled...

    eerything else pretty much standard.

    I would appreciate any assistance that anyone can provided. This issue is driving me mad.

    Thanks to all in advance. I would pleased to provide any additional information to help diagnose this most peculliar issue.

  2. nunyabiziz

    nunyabiziz Network Guru Member

    I have the same setup, try a temp setup with both devices hardwired to the router with wireless disable to see if it is the wireless side. After I would try Qos setting and lowering the mtu setting. Oh last but first, try upgrading to 1.01.18. This beta firmware solved my problems with my computer and xbox 360.
  3. vinmann

    vinmann Guest

    Not to steal the post but..............
    I was told .18 would solve my problems with max sta's, that they would email me the patch and days now..(3 irrate calls later) and still no patch.
    Can you link for me where it is???
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice