WRT54GX2/SRX200 ver 2 - Highly Confused

Discussion in 'Cisco/Linksys Wireless Routers' started by mlphillippi, Jan 8, 2007.

  1. mlphillippi

    mlphillippi Guest

    Has anyone heard of this WRT54GX2 SRX200 ver 2. That's right, I said ver 2!

    I have had nothing but bad luck with the wireless on this thing and have tried everything from setting a channel instead of auto. Reset to factory about umpteen million times (okay not exactly that many), and still can't seem to figure this thing out.

    Oh, BTW, after a factory reset, it seems to work great for an hour or two and then there is huge latency. Originally had WPA2, then tried WPA, then tried WEP, then finally no Encryption and just used the Wireless Network Access via MAC to sort out unwanted computers from getting a connection. The later worked for a while longer then started doing the same thing...

    I have looked high and low for a firmware upgrade for this thing, but hell Linksys doesn't even list the product on their support or product site anywhere. I have firmware v1.00.06 and have tried using a WRT54GX2 ver 1 firmware but upgrade is incompatible.

    Anyone got any clues, it would be greatly appreciated! :biggrin:
  2. kingvj

    kingvj Network Guru Member

    Since this is a new thingy, let me know the foll. info.

    1. Sure that the current f/w is 1.00.06?
    2. What's the f/w date?
    3. Do you have this issue since u purchased it?
    4. The f/w for any SRX router is a bix. R u sure u downloaded the correct f/w for the SRX 200? (v1)
  3. merlin42

    merlin42 LI Guru Member

    I just wanted to chime in:
    I too have a WRT54GX2 ver.2 which came with f/w 1.00.06 installed.

    I had a similar situation where it worked great for a while and then had trouble ... but for me changing to chanel 11 solved the problem.

    If I try to 'upgrade' to the f/w for the WRT54GX2 v1 that is available on the linksys site I get a 'bad image' error.

    As far as I can tell 1.00.06 is nowhere to be found on the linksys site. In fact I can't find mention of the existence of the WRT54GX2 ver2.
  4. noelabc

    noelabc Network Guru Member

    What's the problem with the WRT54GX2 v2? Wireless connection? Can you please give me the exact problem and the devices that your using with it, maybe I can help. Thanks! :)
  5. mfs-x

    mfs-x Guest

    Same issues, WRT54GX2 ver.2, twilight zone ;)

    Well I too have wandered into the WRT54GX2 ver.2
    Zone <<theme from twilight zone playing>>

    Yep, LINKSYS Website has NO mention of it.
    Other poster on one of the forums says LINKSYS phone
    support didn't even say it existed. Many posts stating
    what you all say here.
    Yep, my unit likes to drop offline and reset (takes about
    5 minutes it seems before it figures out it has a problem
    and then reboots).
    Yep, the ver.1 firmware is definitely not compatible.

    I tried different channels including #11, no avail.

    One interesting note I haven't seen anyone else mention:
    this little box runs LINUX! I turned on the syslog at
    the console and was surprised to see a LINUX boot dialog.

    Think we all need to band together and form a support
    group! Keep each other informed anyway.

    -Mike (azteclion@yahoo.com)
  6. merlin42

    merlin42 LI Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice