WRT54GX4 firmware failed - unreachable

Discussion in 'Cisco/Linksys Wireless Routers' started by rhyz, Jun 30, 2006.

  1. rhyz

    rhyz LI Guru Member

    Just tried to upgrade the firmware on my WRT54GX4 SR400 to 1.00.17. went thru Firefox to the Admin section and did the "Upgrade" following ths instruction on Linksys official page here
    . It started to show the bar across the page then went to a timed out session. I had read that this might be normal so I left it go for another 30 minutes without doing anything.

    Well upon trying to refresh I was still getting a timed out session so I followed the instructions here
    and get a "unreachable" msg.

    So I proceeded to do a hard reset, 90 seconds on/off/on and tried it again....no luck. I'vwe tried this multiple times on the different ports and still no luck. Tried on a different pc and no luck.......with the new setup 1.4......and once again no luck..... :thumbdown:

    So is this thing bricked now? Or can I reflash it some other way? Would like to be able to but if not I'm ordering 2 different wireless router so I can finish my rewiring in this house. And the most definitely wont be Linksys products. This being the 2nd Linksys router I've had that has constantly dropped connections and this is just icing on the cake so to speak.

    Thanks in advance for any advice on the situation..
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice