Discussion in 'General Discussion' started by Anonymous, Jul 13, 2005.

  1. Anonymous

    Anonymous Guest

    Current Problem: Once the internet connection is connected to my internet port in the WRT55AG Ver.2 it begins to continuously reset.

    Symptoms: Continuous reset, All LED lights flash, Cannot connect to the router.

    Attempted Solutions:
    1. Had Link-sys replace the router 3 times, even got a hold of
    their new beta firmware to test on it

    2. Changed Power supply

    3. Moved the power to another circuit across the room

    4. Change Ethernet Cable
    a. 2â€,4â€,50†cables

    5. Replaced the cable modem 3 times
    a. 1 Hitachi
    b. 2 Motorola’s

    6. Put a switch in the middle of the cable modem and the router,
    a link-sys product as well

    General info: Other computers can connect to the router via wired or
    wireless. As long as the internet connection is not

    You can connect a wire into the uplink and the router
    is fine, but once its from Road Runner, in Ohio it
    begins to go crazy abd reset.
  2. Anonymous

    Anonymous Guest

    same problem here with WRT55AG Ver.2

    I just bought the WRT55AG Ver.2 and I have the same problem with XP!

    Continuous resets, "network cable unplugged" error, and the setup cd cannot even find the router. Direct connection to internet works.

    Any help?
  3. pigsy

    pigsy Network Guru Member

    WRT55ag constantly resetting

    I have had a WRT55ag for just over 3 months now, all was fine with the exceptionof the odd power cycle being needed. A couple of days ago i started to experience the same problems as you describe. I finally managed to cure the problem by manually changing the MTU value. I use a cable isp in the UK. They have advised me that the maximum MTU size is 1492. I had tried that value with no success but am now running a stable connection again with a MTU value of 1200. I will experiment with higher values until I see the same problem and then throttle it back again. I will post my maximum MTU size when I find it.
  4. Anonymous

    Anonymous Guest

    Hey all I stumbled on this forum looking for help for the exact same problem with my WRT55AG v2 router.

    Ive been in contact with Linksys and they keep telling me to try different things like change my subnet because it sounds like the cable modem has the same ip as the router which it doesnt.

    I wish they would replace it but it sounds like that wouldnt fix it either.

    I am running firmware 1.67 and I dont remember having this problem prior to flashing it.

    But I didnt have it long either before flashing so Im not sure. Its been about a week and still no reply from Linksys I hope they release a new firmware to fix this problem.
  5. Anonymous

    Anonymous Guest

    How did you upgrade to v1.67 firmware cos every time I try it with the file from the Linksys website (after changing the .fim extension to .bin) it just tells me that it's the wrong firmware....... :cry:

    It seems that my Xbox Live connection is suffering cos the NAT is showing as "Strict" despite the router supposedly being fully supported by Microsoft's online gaming service. I've tried sticking teh Xbox 360 in the DMZ and forwarding all necessary ports etc.

    Did I buy a lemon in this router or what ?
  6. code

    code Guest

    Wow, I have one thats two weeks old and it is doing exactly the same thing. When it stops woking (3 times and counting so far) I have to reset it to factory default settings to get the install disk to find it again.

    When I first hooked it up I was getting NAT open on Xbox Live and now I am getting strict again. I had a prefectly good router, the only reason I got this one was to play on XBL so its really annoying that it has decided to stop working like this.
  7. rel12561

    rel12561 Guest

    I just got 2 of these things and I'm having the same problem with my Xbox 360. I did manage to get the strict thing to go away under xbox's NAT by disabling the SPI firewall...which I could get it to work without disabling the firewall. But I too am losing connections left and right. which is a PITA.
  8. HennieM

    HennieM Network Guru Member

    I have no knowledge whatsoever of this router. However, the common threat here seems to be Xbox. I am therefore inclined to think that the Xbox is sending some sort of message to the router that confuses it. Maybe try to disable UPnP on the router, and also change the router's SNMP write string, so Xbox cannot write to the router. Also, whisper when you input the router's web password, so your Xbox don't hear it...;-)
  9. ecotrojan

    ecotrojan Network Guru Member

    Like you said mate, no offence but you have no knowledge.

    Its nothing to do with the XBOX. Its the crappy firmware released with the router from Linksys.

    Ive been in touch with Linksys 3 times. 3 different live chats, 3 bottom tier techs - i copied each log and pasted it for the techs to see. I then returned to the live chat a 4th time and the tech ut me off after an hour of basically saying nothing is wrong with the firmware.
  10. HennieM

    HennieM Network Guru Member

    Agreed, I have no knowledge.
  11. pablito

    pablito Network Guru Member

    I echo HennieM, I too have no knowledge...
  12. ecotrojan

    ecotrojan Network Guru Member

    Its true, Its not the XBOX360, its the poor firmware released with the WRT55AG
  13. 5uck3rpunch

    5uck3rpunch LI Guru Member

    I don't have an XBOX & I have the same f'ing issue. How the hell do we resolve this issue. I'm losing faith in Linksys.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice