WRT55AGv2 PPPOE Error Issues

Discussion in 'Cisco/Linksys Wireless Routers' started by cygnetboy, Jan 5, 2008.

  1. cygnetboy

    cygnetboy Guest


    I'm new on this board, and I am currently using AT&T (formerly BellSouth DSL) as my ISP. I use a Westell 6100 series DSL modem (see: http://www.westell.com/broadband-home-networking/proline-modems.html), which can operate in either a bridge or dhcp mode; and a Linksys WRT55AGv2 wireless dual-band router. About 2 weeks ago, I the Linksys device developed a problem overnight. From July 2007 until December 24th, I was using the following parameters:

    Westell Modem: in "Bridged" mode
    WRT55AG: in PPPOE mode.

    To accomplish this connection type, you must enter your userid and password on the router setup page, and for the longest time, it worked great; I could control all my ports from the router without any problems or issues.

    Since this headache began, the only sure way that I can connect to the web is to set the following parameters:

    Westell Modem: in DHCP Server Mode with an IP Passthrough to the WRT55AG.

    WRT55AG: in Static IP, with the parameters given as IP Address, Subnet:, and Gateway (which is the IP Address of the Westell Modem).

    As I said, the PPPOE connection worked fine for months, and whenever I try to revert back to that tried and true method, the router will not connect. When I click the Connect button on the status page, it does nothing at all.

    Using DHCP has had mixed results, sometimes it will connect, sometimes it won't. The modem was purchased at the end of June 2007, so it's not out of it's warranty period yet, but they don't make this router any longer, and I need a A/B/G router for all my devices.

    When I have called Linksys, their response is "Well, you can connect somehow, so it works." The problem is that it isn't working the way that I want it to work, and the way that it should work, and has worked. Of course, there is always the language barrier when calling Linksys tech support in Mumbai or Jakarta or wherever it is in Asia. Do you think I could get upgraded to a WRT600N from Linksys as a warranty replacement, as it's the only other dual-band router that they make currently?

    Any advice as to how to proceed would be most appreciated.

    Regards and Happy New Year,
  2. tvic

    tvic Guest

    Same Problem

    I used router PPPOE for several years on Bellsouth using Westell 6100 modem and Linksys WRT55AG. Then recently, I think when ATT devoured Bellsouth, I could not log into the internet anymore. I have tried and tried to fix this problem where router PPPOE no longer logs me into the internet.

    What I have done is make the modem do the PPPOE to get me logged into the internet and use the modem's DHCP to pass an IP to the router. Then the router is set to DHCP so that I can use my local network. This works but I do not like having 2 DHCP servers.

    If anybody knows what needs to be done to get back to the original configuration of bridged Westell modem and router PPPOE, I would appreciate their info.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice